SSL

PayPal deaktiviert SSL 3.0 – Shopsystem-Aktualisierung erforderlich

Um Ihren Kunden den PayPal-Dienst auch nach dem 3. Dezember 2014 zu ermöglichen, könnte Ihr Shopsystem einige Updates benötigen! Bekanntlich gab es eine unter dem Namen „Poodle“ bekannte Sicherheitslücke innerhalb des alten SSL-3-Protokolls des Zahlungsanbieters PayPal. Die Reaktion auf die Bekanntmachung des Fehlers besteht seitens PayPal in der Deaktivierung des betroffenen Protokolls. Damit einhergehend werden […]

Kontaktformular

Sie benötigen Unterstützung?
+49 3834 855 33 66